Minimum Android OS Requirements

For the 2015-16 season, we began working with Basketball version 2.3.1 in the Android app store. This app requires that your device uses Android Operating System 2.2 (Froyo) operating system or later. Android included this version of the operating system in all of their new devices starting in May, 2010. You will not be able to install the new app on a device that uses an operating system released prior to this update.
 

 

Powered by Zendesk